Questions & Answers

2018 Ford Fucus Key programming issues

0 votes

Hi, So when i try to complete the final step of the programming steps by pressing and holding the program button the blue and red lights temporarily go out and then come back on but car does not start. I have all the wiring correct checked more than 4 times. I have checked the wiring to the module and everything. When i program the keys I did follow a step. when I turned the key to the run postion i waited for the seat belt to chime 3 times and then i'd pull out the key I did this for both keys. I would also like to add that both keys are factory oem. I didnt flash this i bought the modul pre programmed

Thank you for any help you give

Update:

After spending some time reasearching other possibkle soultions I was able to get the keys to program. I went off a guy who I saw on youtube install the same module I did but he wasnt specific of when he started counting prior to putting the first key in so I started counting after the first seat belt chime but it was to long. For those who are reading this in the future and are still struggling with the programming step.Its not an easy step don't let anyone fool you. It took me nearly 1 1-2 hours to get this to program. An easy tip I learned is soon as your turn the key to the run postion and you hear the first chime starting counting 1 Mississippi 2 Mississppi 3 Mississppi try to finish your count before the third seat belt chime and you should be good to go.

asked Apr 9 in FAQ by Alex Choate (170 points)
edited Apr 12 by Alex Choate

2 Answers

+1 vote
What is the S/N on the back of the unit? First thing I will check is if it set up properly for the vehicle.
answered Apr 9 by Derek (220,160 points)
Where do i find that? I'm new to this whole thing
On the back of the module.
I'm attending some other bussiness curretly and i do not have the module with me ill give you the S/N hopfully by the end of the day
0 votes
The car will not start when you press the button BUT ignition will turn on.

 

If your module was flashed to any firmware greater than 71.50, try inserting and turning on KEY 1 a third time instead of pressing the button on the EVO.

 

If you have the Flash Link, follow the 1-key programming procedure with Dcryptor. This procedure is less finicky as it does rely on the vehicles oem procedure to program a key.
answered Apr 9 by Robb (259,800 points)
...