Questions & Answers

can't get the Evo-One to program

0 votes
I have a 2009 Hyundai Santa Fe With Standerd Key without PATS

I have the EVO-ONE With T-Harness for it.

I have fallowed the Guide # 60991 and the auto program with the flash manager for the year make and modle. i also tryed the 20.2 but no luck

I also have the RF642W  RF Kit  

I've been trying the Program 2 without PATS

So the problem im having is that when I go to program the Module.

I set the LED to Blue then plug in all the other plugs.

I turn the ignition to run. The Blue LED goes out and dosn't fluash.

The Blue LED only comes back if I turn the ignition off.

Also Im not geting anything when I use the remote.

I push the lock/unlock button or start button one remote LED will turn green but nothing happens.

the other remote the LED turns Red
asked 4 days ago in Hyundai by Anthony Peace (130 points)

1 Answer

0 votes
If the can bus (blue led) will not program, simply skip that all together and just activate option 20.2 tachless in the remote starter side of the evo one.

 

The only thing the can bus does in this vehicle is tach signal, enabling 20.2 is a easy work around for vehicles that do not want to program.

 

Keyless entry is directly related to the hardwired connections for door locks shown in the guide. If the remotes arent working at all make sure you followed the remote pairing procedure (bottom fo apge 1) to pair the remotes to the evo. https://fortin.ca/download/33021/rf642w-install-guide-33021.pdf
answered 3 days ago by Derek (230,810 points)
...