Questions & Answers

EVO-ONE flashes parking lights 30 times and remote lock command does not work

0 votes
Toyota Sienna LE 2019, EVO-ONE, THAR-ONE-TOY9, RFALL642W, firmware version 79.[54]. EVO-ONE is configured with default/recommended options for my car. I have the following issue with EVO-ONE when I leave my headlight switch in DRL-OFF position and previously started my car remotely. When I open the door to leave my vehicle, my parking lights flash 30 times. In the Fortin manual, I found error code descriptions only up to 7 flashes. What is the meaning of that 30-times-flashing error code?

In addition to that, the LOCK command from my RF kit has never worked but also makes the parking lights flash 30 times. So, I have to use my factory remote instead of the RF kit to lock my vehicle. The other commands from the RF kit (START, STOP, UNLOCK, SLIDING DOORS OPEN/CLOSE) are working fine. How can I fix that?
asked 1 week ago in Toyota by Alexey Kozlov (430 points)

3 Answers

+1 vote
30 flashes? that's not a diagnostic code, that sounds like the evo alarm is going off. Turn off option 14.2 if it's enabled (switch it to 14.1)
answered 1 week ago by Robb (200,830 points)
Thank you very much for your reply. I have implemented your suggestion. It seems to be working. But I need more time to check that.

Another issue is that EVO-ONE cannot force the OEM horn to produce any sound. EVO-ONE is configured with the default options, so, in theory, it should make sound, not only 30 flashes. Can we fix that?
Did you connect the horn wire from the evo to the vehicles horn wire?
Nothing is said in the installation guide regarding connecting EVO-ONE to the OEM horn. In the FlashLink options, there is a possibility to choose between the OEM horn and an aftermarket siren. Both are enabled by default. I would like to use the OEM one. How to do that? Which wires should I connect? Is there any manual on that topic? Thanks.
If you want the horn, you need to wire it. Installation guides are for remote start only and rarely show the horn connection.

 

Note that the options to have horn confirmations on lock & unlock are not available when controlled by the OEM remote. This is to prevent double and triple honking if the vehicle already honks with lock or unlock from the oem remote. It would be redundant.
+1 vote
Finally, the problem with EVO-ONE alarm activation (30 flashes) has been resolved.

Sienna does not have a hood trigger in low trim levels which is my case. If configured with default options, the bypass module tries to aquire the hood trigger signal by CAN-bus and thinks that the hood is permanently open. This causes the Fortin alarm to activate and many other issues. The best solution to the problem is to disable Option A11 (HOOD TRIGGER) in the bypass module. Alternatively, you can replace the original hood lock with one from the high trim levels which has an imbedded trigger.
answered 1 week ago by Alexey Kozlov (430 points)
good find.
It would be nice to update the installation guides for Sienna. You can add the following sentence: disable option A11 if the car is not equipped with a factory alarm.
It's like that for every car.
0 votes

Sounds like your van has an OEM alarm which is causing the lights to flash. Did you connect the dis arm wire as shown in the installation guide? 

 

https://fortin.ca/download/72381/evo-one_ig_thr_bi_toy9-sienna_2015_hkey_a_72381.pdf

 

answered 1 week ago by Derek (151,080 points)
Thanks for your answer. I did not connect that wire. It is definitely not an OEM alarm for the following reasons: (1) My trim level (LE) does not have an OEM alarm, (2) There is no sound produced, (3) The flashing lights are the parking ones, not the turn signals.

So, obviously, the signal to flash is coming from my EVO-ONE. I observe this flashing only if my headlight switch is in the DRL-OFF position. I am going to make some further checks.
...