Questions & Answers

No rx and tx wire (EVO_ONE) 08 Highlander

0 votes
I am installing an EVO-ONE on 08 Highlander with standard key.
 

I connected every single wire except for RX and TX wire. I noticed that this car has no immobilzer built in the car.

I tried to program the module without connecting the rx and tx wire and the red light did not flash after putting the key in. I tried to turn the bypassing immobilzer setting off on the EVO-ONE, but that still did not make the red light flash 10 times.

 

Is there an way I can bypass the rx and tx wire and make the red light flash so I can remote start with the EVO-ONE? or Do I have to just put different remote starter?
asked 1 week ago in Toyota by Dan Shin (200 points)

1 Answer

+2 votes
 
Best answer

If the vehicle does not have immobilizer. Then you do not program on the RED led. 

 

You would follow BLUE led programming as shown here: 

answered 1 week ago by Derek (159,010 points)
selected 1 week ago by Derek
I tried that way

but somehow blue light does not flash when i put key to on position

instead blue light goes away.
In that case I would verify your can hi and can low wires
Thanks for the help

i got it programmed but no start after 3xlock from remote
When you press lock on the OEM remote does the blue led flash?
Yeah the blue light flashs
If the blue flashes this means we are detecting the remote. You now need to verify the options in the module.

 

Ensure that options C1 and 38.2 are both enabled for 3x lock to work.

Also for your ignition switch,  it should have had 2 ignitions and 2 starters, so you will also want to ensure option 2.4 is on as well.

 

Make sure the yellow loop was cut for automatic transmission vehicles.
It was the wire configuration

thank you for the help!
...